Home
»
Video intercom»
Akuvox»
Monitor»
Akuvox Monitor Android 9.0 per Videocitofono - Display IPS di 7" - Audio bidirezionale Crystal Clear | Easy UI
Akuvox Monitor Android 9.0 per Videocitofono - Display IPS di 7" - Audio bidirezionale Crystal Clear | Easy UI
Regular price
€322,81
Final price
Couldn't load pickup availability
Ready to use
Each product is delivered with the essential accessories and installation instructions. Open the package and you are ready to go.
Free shipping on orders over €200
100% Secure Payments
Industry-leading quality
Do you have any questions?
Ask an expert!
Monitor Android 9.0 per Videocitofono - Display IPS di 7" - Audio bidirezionale Crystal Clear | Easy UI - TCP/IP, PoE, WiFi, Bluetooth, SIP standard - Manutenzione Cloud | APP di terze parti - Collegamento monitor e postazione esterna tramite Cloud
📋 SPECIFICHE:
• Marca: Akuvox
• Modello: X933W
• Sistema operativo: Android 9.0
• Hardware: RAM: 2GB | ROM: 8GB
• LCD: 7" IPS 1024x600
• Modalità di funzionamento: Pannello tattile Capacitivo
• Ingressi: 8 Ingressi allarme configurabili e 1 buzzer
• Uscite: 2 di relè
• Audio: Audio bidirezionale con microfono e altoparlante con riduzione del rumore e tecnologia Crystal Clear Audio
• Formato Audio: SIP v1 (RFC2543), SIP v2 (RFC3261), G.711a, G.711μ, G.729, G.722; DTMF (RFC2833), SIP Info
• Accesso remoto: Applicazione mobile SmartPlus o configurazione tramite browser WEB; Accesso remoto via Cloud: sì ha
• Modalità di funzionamento: Rete locale e/o tramite cloud su reti diverse
• Aggiornamenti del firmware: Da remoto via cloud tramite account installatore o da browser web in locale
• Interfaccia di rete: Ethernet 10/100 BaseT / RS485 / RTSP / WiFi 802.11b/g/n
• Alimentazione: DC 12 V / 600 mA / standard PoE (IEEE802.3af)
• Temp. funzionamento: -10º C ~ +45º C
• Dimensioni: 205 (H) x 148 (I) x 27.5 (P) mm
• Peso: 600 g
📦 INCLUSO:
• Monitor interni videocitofoni• Elementi di installazione• Istruzioni per l'uso
Same-day shipping if you order before 12:00 PM! In most cases, we rely on couriers with 24-hour service so your order arrives on time.
For orders under €200, the shipping fee is €15.90. For deliveries to remote areas or islands, couriers apply a surcharge to cover transport costs.
The legal warranty lasts 2 years for private individuals (consumers) and 1 year for VAT holders (professionals or companies)