15.6" Android 14.0 Indoor Monitor for Akuvox Video Intercom - IPS Display

SKU: AK-X937
Out of stock
Regular price €1.141,37 Final price
Regular price -9% €1.260,00 Sale price €1.141,37 Final price
Ready to use

Each product is delivered with the essential accessories and installation instructions. Open the package and you are ready to go.

Free shipping on orders over €200
100% Secure Payments
Industry-leading quality

Ask an expert!

Ti rispondiamo entro 24 ore. Per una risposta subito, l'assistente in basso a destra.

Android 14.0 video intercom monitor - 15.6" IPS display - Crystal Clear two-way audio | Easy UI - TCP/IP, PoE+, WiFi, Bluetooth, standard SIP - Cloud maintenance | Third-party apps - Cloud connection | Integrated camera

📋 SPECIFICATIONS:
• Brand: Akuvox
• Model: X937
• Operating system: Android 14.0
• Hardware: RAM: 8 GB | ROM: 32 GB
• Camera: 5 Mpx CMOS
• LCD: 15.6" IPS 1920 x 1080
• Capacity: Contacts: 3000; Messages: 1000; Call logs: 1000
• Operation mode: Capacitive touch panel
• Inputs: 8 x configurable alarms, 1 x doorbell, 1 x RS485 and 1 x HDMI
• Outputs: 2 x relays
• Audio: Two-way audio with quad microphone and speaker with noise reduction and Crystal Clear Audio technology
• Audio format: SIP v1 (RFC2543), SIP v2 (RFC3261), G.711a, G.711μ, G.729, G.722; DTMF (RFC2833), SIP Info
• Remote access: SmartPlus mobile application or configuration via web browser; Remote access via Cloud: yes
• Operation mode: Local network and/or via cloud on different networks
• Firmware updates: Remotely via cloud with installer account or locally via web browser
• Network interface: Ethernet 10/100 BaseT / WiFi 802.11b/g/n/ax / Bluetooth 5.3; RTSP / ONVIF
• Power supply: DC 12 V / 600 mA; standard PoE+ (IEEE802.3at)
• Operating temp.: -10 ºC ~ +45 ºC
• Dimensions: 360 (H) x 210 (W) x 21 (D) mm
• Weight: 1000 g

📦 INCLUDED:
• Akuvox video intercom indoor monitor • Installation material • User instructions

Model X937
Operating system Android 14.0
Hardware RAM: 8 GB | ROM: 32 GB
Camera 5 Mpx CMOS
LCD 15.6" IPS 1920 x 1080
Capacity Contacts: 3000 Messages: 1000 Call logs: 1000
Operation mode Capacitive touch panel
Inputs 8 x configurable alarms, 1 x doorbell, 1 x RS485 and 1 x HDMI
Outputs 2 x relays
Audio Two-way audio with quadruple microphone and speaker with noise reduction and Crystal Clear Audio technology
Audio format SIP v1 (RFC2543), SIP v2 (RFC3261), G.711a, G.711μ, G.729, G.722 DTMF (RFC2833), SIP Info
Remote access SmartPlus mobile application or WEB browser configuration Remote access via Cloud: yes
Operation mode Local network and/or via cloud on different networks
Firmware updates Remotely with the cloud via installer account or locally via web browser
Network interface Ethernet 10/100 BaseT / WiFi 802.11b/g/n/ax / Bluetooth 5.3 RTSP / ONVIF
Power supply DC 12 V / 600 mA standard PoE+ (IEEE802.3at)
Operating temp. -10 ºC ~ +45 ºC
Dimensions 360 (H) x 210 (W) x 21 (D) mm
Weight 1000 g

Same-day shipping if you order before 12:00 PM! In most cases, we rely on couriers with 24-hour service so your order arrives on time.

For orders under €200, the shipping fee is €15.90. For deliveries to remote areas or islands, couriers apply a surcharge to cover transport costs.

The legal warranty lasts 2 years for private individuals (consumers) and 1 year for VAT holders (professionals or companies)