Akuvox video intercom Android 9.0 master monitor
Regular price
€495,75
Final price
Regular price
-8%
€540,00
Sale price
€495,75
Final price
Couldn't load pickup availability
Ready to use
Each product is delivered with the essential accessories and installation instructions. Open the package and you are ready to go.
Free shipping on orders over €200
100% Secure Payments
Industry-leading quality
Do you have any questions?
Ask an expert!
Android 9.0 master video intercom monitor - 7" TFT screen - Crystal Clear two-way audio - TCP/IP, PoE, WiFi, Bluetooth, standard SIP - Cloud maintenance | Third-party APPs - Cloud connection | Integrated camera
📋 SPECIFICATIONS:
• Brand: Akuvox
• Model: VPRG49
• Operating system: Android 9.0
• Hardware: RAM: 2 GB | ROM: 8 GB
• Camera: 2 Mpx CMOS
• LCD: 7" TFT 1024 x 600
• Operation mode: Capacitive touch panel
• Inputs: 1 x RJ9, 2 x RJ45
• Outputs: 1 x HDMI, 1 x 3.5 mm Jack, 1x USB-C
• Audio: Two-way audio with microphone and speaker with noise reduction and Crystal Clear Audio technology
• Audio format: SIP v1 (RFC2543), SIP v2 (RFC3261), G.711a, G.711μ, G.729, G.722; DTMF (RFC2833), SIP Info
• Remote access: SmartPlus mobile application or configuration via WEB browser; Remote access via Cloud: yes
• Operation mode: Local network and/or via cloud on different networks
• Firmware updates: Remotely with the cloud via installer account or locally via web browser
• Network interface: Ethernet 10/100/1000 BaseT / RTSP / WiFi 802.11b/g/n
• Power supply: DC 12 V / 1 A max. / PoE standard (IEEE802.3af)
• Operating temp.: 0 ºC ~ +40 ºC
• Dimensions: 250 (H) x 210 (W) x 98 (D) mm
• Weight: 1.72 kg
📦 INCLUDED:
• Akuvox video intercom master monitor• Installation material• User instructions
| Model | VPRG49 |
|---|---|
| Operating system | Android 9.0 |
| Hardware | RAM: 2 GB | ROM: 8 GB |
| Camera | 2 Mpx CMOS |
| LCD | 7" TFT 1024 x 600 |
| Operating mode | Capacitive touch panel |
| Inputs | 1 x RJ9, 2 x RJ45 |
| Outputs | 1 x HDMI, 1 x 3.5 mm Jack, 1 x USB-C |
| Audio | Two-way audio with microphone and speaker with noise reduction and Crystal Clear Audio technology |
| Audio format | SIP v1 (RFC2543), SIP v2 (RFC3261), G.711a, G.711μ, G.729, G.722 DTMF (RFC2833), SIP Info |
| Remote access | SmartPlus mobile application or WEB browser configuration Cloud remote access: yes |
| Operating mode | Local network and/or via cloud on different networks |
| Firmware updates | Remotely via cloud using installer account or locally via web browser |
| Network interface | Ethernet 10/100/1000 BaseT / RTSP / WiFi 802.11b/g/n |
| Power supply | DC 12 V / 1 A max. / Standard PoE (IEEE802.3af) |
| Operating temp. | 0 ºC ~ +40 ºC |
| Dimensions | 250 (H) x 210 (W) x 98 (D) mm |
| Weight | 1.72 kg |
Same-day shipping if you order before 12:00 PM! In most cases, we rely on couriers with 24-hour service so your order arrives on time.
For orders under €200, the shipping fee is €15.90. For deliveries to remote areas or islands, couriers apply a surcharge to cover transport costs.
The legal warranty lasts 2 years for private individuals (consumers) and 1 year for VAT holders (professionals or companies)