Home
»
Video intercom»
Akuvox»
Monitor»
Akuvox video intercom 10" IPS display Android 12.0 monitor
Akuvox video intercom 10" IPS display Android 12.0 monitor
Regular price
€541,86
Final price
Regular price
-7%
€580,00
Sale price
€541,86
Final price
Couldn't load pickup availability
Ready to use
Each product is delivered with the essential accessories and installation instructions. Open the package and you are ready to go.
Free shipping on orders over €200
100% Secure Payments
Industry-leading quality
Do you have any questions?
Ask an expert!
Android 12.0 Video Intercom Monitor - 10" IPS Display - Crystal Clear Two-Way Audio | Easy UI - TCP/IP, PoE, WiFi, Bluetooth, Standard SIP - Cloud Maintenance | Third-Party Apps - Cloud-based monitor and outdoor station connection
📋 SPECIFICATIONS:
• Brand: Akuvox
• Model: S567W
• Operating system: Android 12.0
• Hardware: RAM: 4 GB | ROM: 8 GB
• LCD: 10" IPS 1280 x 800
• Capacity: Contacts: 3000; Messages: 1000; Call logs: 1000
• Operation mode: Capacitive touch panel
• Inputs: 8 x configurable alarms, 1 x buzzer and 1 x RS485
• Outputs: 1 x relay
• Audio: Two-way audio with dual microphone and four speakers with noise reduction and Crystal Clear Audio technology
• Audio format: SIP v1 (RFC2543), SIP v2 (RFC3261), G.711a, G.711μ, G.729, G.722; DTMF (RFC2833), SIP Info
• Remote access: SmartPlus mobile application or configuration via WEB browser; Remote access via Cloud: yes
• Operation mode: Local network and/or via cloud on different networks
• Firmware updates: Remotely with the cloud via installer account or locally via web browser
• Network interface: Ethernet 10/100 BaseT / WiFi 802.11b/g/n/ax / Bluetooth 5.0; RTSP / ONVIF
• Power supply: DC 12 V / 600 mA max.; Standard PoE (IEEE802.3af)
• Operating temp.: -10 ºC ~ +45 ºC
• Dimensions: 278 (H) x 164 (W) x 23 (D) mm
• Weight: 800 g
📦 INCLUDED:
• Akuvox indoor video intercom monitor• Installation material• User instructions
| Model | S567W |
|---|---|
| Operating system | Android 12.0 |
| Hardware | RAM: 4 GB | ROM: 8 GB |
| LCD | 10" IPS 1280 x 800 |
| Capacity | Contacts: 3000 Messages: 1000 Call logs: 1000 |
| Operation mode | Capacitive touch panel |
| Inputs | 8 x configurable alarms, 1 x buzzer and 1 x RS485 |
| Outputs | 1 x relay |
| Audio | Two-way audio with dual microphone and four speakers with noise reduction and Crystal Clear Audio technology |
| Audio format | SIP v1 (RFC2543), SIP v2 (RFC3261), G.711a, G.711μ, G.729, G.722 DTMF (RFC2833), SIP Info |
| Remote access | SmartPlus mobile application or configuration via WEB browser Remote access via Cloud: yes |
| Operation mode | Local network and/or via cloud on different networks |
| Firmware updates | Remotely with the cloud via installer account or locally via web browser |
| Network interface | Ethernet 10/100 BaseT / WiFi 802.11b/g/n/ax / Bluetooth 5.0 RTSP / ONVIF |
| Power supply | DC 12 V / 600 mA max. PoE standard (IEEE802.3af) |
| Operating temp. | -10 ºC ~ +45 ºC |
| Dimensions | 278 (H) x 164 (W) x 23 (D) mm |
| Weight | 800 g |
Same-day shipping if you order before 12:00 PM! In most cases, we rely on couriers with 24-hour service so your order arrives on time.
For orders under €200, the shipping fee is €15.90. For deliveries to remote areas or islands, couriers apply a surcharge to cover transport costs.
The legal warranty lasts 2 years for private individuals (consumers) and 1 year for VAT holders (professionals or companies)