Akuvox video intercom handset - S560-WHITE

SKU: AK-S560-WHITE
In stock
Usually shipped within 24 hours
Regular price €78,39 Final price
Regular price -7% €84,00 Sale price €78,39 Final price
Ready to use

Each product is delivered with the essential accessories and installation instructions. Open the package and you are ready to go.

Free shipping on orders over €200
100% Secure Payments
Industry-leading quality

Ask an expert!

Ti rispondiamo entro 24 ore. Per una risposta subito, l'assistente in basso a destra.

Video intercom handset - Status LED and function buttons - Crystal Clear two-way audio - TCP/IP, PoE, standard SIP - Cloud maintenance - Device connection via Cloud

📋 SPECIFICATIONS:
• Brand: Akuvox
• Model: S560-WHITE
• Operating system: Linux
• Audio: Two-way audio with microphone and speaker with noise reduction and Crystal Clear Audio technology
• Audio format: SIP v1 (RFC2543), SIP v2 (RFC3261), G.711a, G.711μ, G.729, G.722; DTMF (RFC2833), SIP Info
• Remote access: SmartPlus mobile application or configuration via WEB browser; Remote access via Cloud: yes
• Operating mode: Local network and/or via cloud on different networks
• Firmware updates: Remotely via cloud through installer account or locally via web browser
• Network interface: Ethernet 10/100 BaseT
• Power supply: DC 12 V / 600 mA max.; standard PoE (IEEE802.3af)
• Operating temp.: -10 ºC ~ +45 ºC
• Dimensions: 216 (H) x 63 (W) x 53 (D) mm
• Weight: 400 g

📦 INCLUDED:
• Akuvox video intercom handset• Installation material• User instructions

Model S560-WHITE
Operating system Linux
Audio Two-way audio with microphone and speaker with noise reduction and Crystal Clear Audio technology
Audio format SIP v1 (RFC2543), SIP v2 (RFC3261), G.711a, G.711μ, G.729, G.722 DTMF (RFC2833), SIP Info
Remote access SmartPlus mobile application or configuration via WEB browser Remote access via Cloud: yes
Operating mode Local network and/or via cloud on different networks
Firmware updates Remotely via the cloud using an installer account or locally via web browser
Network interface Ethernet 10/100 BaseT
Power supply DC 12 V / 600 mA max. Standard PoE (IEEE802.3af)
Operating temp. -10 ºC ~ +45 ºC
Dimensions 216 (H) x 63 (W) x 53 (D) mm
Weight 400 g

Same-day shipping if you order before 12:00 PM! In most cases, we rely on couriers with 24-hour service so your order arrives on time.

For orders under €200, the shipping fee is €15.90. For deliveries to remote areas or islands, couriers apply a surcharge to cover transport costs.

The legal warranty lasts 2 years for private individuals (consumers) and 1 year for VAT holders (professionals or companies)