{"product_id":"ak-it88s","title":"Akuvox video intercom 9.0 Android monitor","description":"\u003cp\u003eAndroid 9.0 video door phone monitor - 10\" IPS display - Crystal Clear two-way audio | Easy UI - TCP\/IP, PoE, standard SIP | Aluminum frame - Cloud maintenance | Third-party apps - Connection between monitor and outdoor station via Cloud\u003c\/p\u003e\n\n\u003cp\u003e📋 SPECIFICATIONS:\u003cbr\u003e\n• Brand: Akuvox\u003cbr\u003e\n• Model: IT88S\u003cbr\u003e\n• Operating system: Android 9.0\u003cbr\u003e\n• Hardware: RAM: 2 GB | ROM: 8 GB\u003cbr\u003e\n• LCD: 10\" IPS 1280 x 800\u003cbr\u003e\n• Capacity: Contacts: 3000; Messages: 1000; Call logs: 1000\u003cbr\u003e\n• Operation mode: Capacitive touch panel\u003cbr\u003e\n• Inputs: 8 x configurable alarm and 1 x doorbell\u003cbr\u003e\n• Outputs: 2 x relay\u003cbr\u003e\n• Audio: Two-way audio with microphone and speaker with noise reduction and Crystal Clear Audio technology\u003cbr\u003e\n• Audio format: SIP v1 (RFC2543), SIP v2 (RFC3261), G.711a, G.711μ, G.729, G.722; DTMF (RFC2833), SIP Info\u003cbr\u003e\n• Storage: MicroSD card slot\u003cbr\u003e\n• Remote access: SmartPlus mobile application or configuration via WEB browser; Remote access via Cloud: yes\u003cbr\u003e\n• Operation mode: Local network and\/or via cloud on different networks\u003cbr\u003e\n• Firmware updates: Remotely via cloud using installer account or locally via web browser\u003cbr\u003e\n• Network interface: Ethernet 10\/100 BaseT \/ RS485 \/ RTSP\u003cbr\u003e\n• Power supply: DC 12 V \/ 600 mA \/ Standard PoE (IEEE802.3af)\u003cbr\u003e\n• Operating temp.: -10 ºC ~ +45 ºC\u003cbr\u003e\n• Dimensions: 251 (H) x 183 (W) x 30 (D) mm\u003cbr\u003e\n• Weight: 750 g\u003cbr\u003e\n• Material: Brushed aluminum\u003c\/p\u003e\n\n\u003cp\u003e📦 INCLUDED:\u003cbr\u003e\n• Akuvox video door phone indoor monitor• Installation hardware• User instructions\u003c\/p\u003e","brand":"AKUVOX","offers":[{"title":"Default Title","offer_id":58006545039704,"sku":"AK-IT88S","price":597.2,"currency_code":"EUR","in_stock":false}],"thumbnail_url":"\/\/cdn.shopify.com\/s\/files\/1\/1003\/7765\/7688\/files\/AK-IT88S.png?v=1787168719","url":"https:\/\/elettricity.com\/en\/products\/ak-it88s","provider":"Elettricity","version":"1.0","type":"link"}